Start Forums Het Clubhuis Racepraat Sneeuwpret

6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)
  • Auteur
    Berichten
  • #9803
    Avatartony
    Lid

    Hey Mede Rc Vrienden,

    Zaterdag toch maar even alles aan de lader gehangen om eventjes lol te hebben in de sneeuw.
    Het starten verliep wat moeizaam, (de auto stond niet goed op de startbox en had de spullen niet mee om dat recht te zetten) maar uiteindelijk na 5 minutjes kwam er leven in het motortje en zonder ook maar iets te veranderen aan de instelling liep hij als een tierelier.

    [youtube:879ui017]http://www.youtube.com/watch?v=6T1J_O0tiy8[/youtube:879ui017]

    Na het rijden wat het wel een blokje sneeuw hahah maar lang leve de compressor.
    Even beetje laten smelten en gelijk een paar keer goed schoonblazen.

    Fotos:


    Hebben jullie ook leuke beelden of foto’s van je eigen sneeuwpret?
    dan is het misschien leuk om het hier te delen met elkaar.

    Groetjes Tony,

    #15816
    Mario KoolmeesMario Koolmees
    Moderator

    Vergeet niet om even WD40 overal op te spuiten, van sneeuw kan de boel aardig gaan roesten.
    Dat is voor mij de reden om dit jaar maar niet in de sneeuw te rijden šŸ˜‰

    #15817
    Avatarmeneermini
    Bijdrager

    ik ga ook pas volgendjaar er in rijden met buggy wand dan heb ik ook wel een truggy denk ik en dan is het niet egt erg als en roest op de buggy komt

    #15818
    AvatarBram
    Lid

    Dat is wel leuk om te doen, maar……………….je motor krijgt er een verschrikkelijke opdonder van…………hij komt bij lange niet op bedrijfstemperatuur waardoor de zuiger als een gek slijt.

    Je zou hem in kunnen pakken met aluminium folie.

    Of een goedkoop/gebruikt motortje voor zoiets gebruiken en niet een dure competitie motor die zo kwetsbaar zijn voor lage temperaturen.

    Dit is geen kritiek, alleen maar goede raad.

    #15819
    Avatartony
    Lid

    Hij werd lekker warm en klonk goed, heb een kleine 10 minutjes gereden en gelijk schoongeblazen, vandaag toch ff wat wd40 erop maar was geen roest of iets te zien dus was geen probleem.

    Voor de rest hou ik hem nu tot de Truggycup lekker binnen:)

    #15823
    AvatarAleq
    Lid

    @tony wrote:

    Hij werd lekker warm en klonk goed, heb een kleine 10 minutjes gereden en gelijk schoongeblazen, vandaag toch ff wat wd40 erop maar was geen roest of iets te zien dus was geen probleem.

    Voor de rest hou ik hem nu tot de Truggycup lekker binnen:)

    Ik zal toch even je lagers controleren, in iedergeval goed overal inspuiten..

    Het is praktisch onmogelijk dat je motortje op een goede temperatuur kwam(zolang er niks om de koelkop zat, sok/folie..)
    Je kan het ook horen aan het motortje, hij houd flink in & klinkt te rijk, dit blijft hij overigens ook doen.. puur omdat hij niet warm genoeg word…

6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)
  • Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.