Start Forums Techniek Nitro auto’s Temperatuur van motor loopt hoog op. *Solved!*

14 berichten aan het bekijken - 1 tot 14 (van in totaal 14)
  • Auteur
    Berichten
  • #9748

    Beste medeleden,

    Ik heb sinds kort een savage weten aan te schaffen. Meteen mee gaan rijden en wat rijd dat ding heerlijk. Na een halve tank liet ik de auto even terugkomen, even kijken of de auto in orde is, koelkop aanvoelen, en wauw dat ding is heet. Meteen uitgezet, en heb de spuugmethode toegepast. Meteen bij de eerste aanraking tussen mijn spuug en de koelkop sist de hele boel weg, en er komt meteen een rookpluim vanaf.

    Toen ben ik blijven afstellen, tot het zelfs de invloed had op de prestaties. Hij begon te rijk te staan, maar nog steeds sist de hele boel meteen weg.
    Dit is voor het eerst dat ik een monstertruck heb. Is het normaal dat de motor zodanig warm word?
    De motor is een SH .25.

    Groeten Aron

    #14791
    Mario KoolmeesMario Koolmees
    Moderator

    Een motor moet normaal gesproken ongeveer 110/120 graden worden, als je een temp meter hebt zou je dat kunnen controleren.

    Ben je aan het afstellen gegaan op de HSN, de LSN of beiden? Wellicht staat de HSN wel goed maar staat ie onderin gewoon veel te arm. Verder zou de gebruikte brandstof en plug ook van invloed kunnen zijn op de temperatuur. Bij een .25 motor kan je het beste op 25% nitro rijden en een R5 plug.

    Bij twijfel gewoon de motor eerst op de fabriekinstellingen zetten en vanaf dat punt af gaan stellen. Fabrieksinstellingen van HPI zijn meestal flush (schroef gelijk met de behuizing), maar aangezien het een SH motor is betwijfel ik dat dit de originele motor is. Check even of je een manual kan vinden van SH en zo niet zou ik vanaf flush gaan afstellen.

    Een andere probleem van een Savage is dat deze met een slipkoppeling werkt, als deze constant doorslipt maakt de motor de hele tijd overtoeren en dan loopt de temperatuur hard op. Ook als er een 2-bak (of 3-bak) in zit even goed opletten of de auto wel schakelt. Wanneer deze in zijn 1e versnelling blijft rijden maakt hij ook overtoeren en wordt de motor ook erg heet.

    Bij twijfel; rij er nog even niet mee tot de meeting van komend weekend dan helpen we je met afstellen en zoeken naar de oorzaak van de oververhitting.

    #14792
    Avatarmikeon
    Bijdrager

    Het is de bedoeling dat je spuig sist en verdampt, alleen geeft de snelheid waarmee dat gebeurt een indicatie van de temperatuur. Een motor kan opzich veel hebben hoor, zodra je pluggen gaan verbranden is er echt iets zorgwekkends aan de hand. Ik zou gewoon naar de meeting komen en dan kunnen we daar even met een temperatuursensor kijken hoe heet hij precies word. Maar als de motor te rijk loopt, kan de temperatuur niet echt zo verschikkelijk hoog zijn.

    Je kunt ook proberen hem onderin armer te zetten, daardoor gaat de motor rijker lopen en moet hij bovenop ook wat armer. Klinkt gek, maar is wel zo.

    Met welk percentage nitro rijd je? Lager dan 25% zou ik niet doen.

    #14793
    Avatarmikeon
    Bijdrager

    Ow haha, ben je me net voor mario. Alleen over de HSN en LSN: Bij mij liep me motor ook niet goed, tot Alex hem onderin armer liet lopen, daardoor liep hij bovenin ineens rijker…

    #14802
    AvatarBram
    Lid

    @mikeon wrote:

    Het is de bedoeling dat je spuig sist en verdampt, alleen geeft de snelheid waarmee dat gebeurt een indicatie van de temperatuur. Een motor kan opzich veel hebben hoor, zodra je pluggen gaan verbranden is er echt iets zorgwekkends aan de hand. Ik zou gewoon naar de meeting komen en dan kunnen we daar even met een temperatuursensor kijken hoe heet hij precies word. Maar als de motor te rijk loopt, kan de temperatuur niet echt zo verschikkelijk hoog zijn.

    Je kunt ook proberen hem onderin armer te zetten, daardoor gaat de motor rijker lopen en moet hij bovenop ook wat armer. Klinkt gek, maar is wel zo.

    Met welk percentage nitro rijd je? Lager dan 25% zou ik niet doen.

    Een Nitromotor en zeer zeker een SH vind hoge temperaturen (boven de 140-150 graden) niet lekker.
    SH motoren hebben namelijk een zachte cilinderbus waardoor de slijtage hoog word en de levensduur korter.
    Hij kan dan in notime zijn compressie verliezen waardoor het probleem alleen maar erger word.

    Is dat SH motortje nieuw of gebruikt?????????????

    Als ik het zo lees denk ik aan te weinig compressie………………………..

    Maar misschien valt het mee en is het alleen de afstelling en/of een verkeerde plug.

    #14809

    @snellehenk wrote:

    Een motor moet normaal gesproken ongeveer 110/120 graden worden, als je een temp meter hebt zou je dat kunnen controleren.

    Ben je aan het afstellen gegaan op de HSN, de LSN of beiden? Wellicht staat de HSN wel goed maar staat ie onderin gewoon veel te arm. Verder zou de gebruikte brandstof en plug ook van invloed kunnen zijn op de temperatuur. Bij een .25 motor kan je het beste op 25% nitro rijden en een R5 plug.

    Bij twijfel gewoon de motor eerst op de fabriekinstellingen zetten en vanaf dat punt af gaan stellen. Fabrieksinstellingen van HPI zijn meestal flush (schroef gelijk met de behuizing), maar aangezien het een SH motor is betwijfel ik dat dit de originele motor is. Check even of je een manual kan vinden van SH en zo niet zou ik vanaf flush gaan afstellen.

    Een andere probleem van een Savage is dat deze met een slipkoppeling werkt, als deze constant doorslipt maakt de motor de hele tijd overtoeren en dan loopt de temperatuur hard op. Ook als er een 2-bak (of 3-bak) in zit even goed opletten of de auto wel schakelt. Wanneer deze in zijn 1e versnelling blijft rijden maakt hij ook overtoeren en wordt de motor ook erg heet.

    Bij twijfel; rij er nog even niet mee tot de meeting van komend weekend dan helpen we je met afstellen en zoeken naar de oorzaak van de oververhitting.

    Bij zowel de HSN als de LSN ben ik gaan afstellen. Ik probeerde de LSN rijker te zetten zodat ik de HSN armer kon zetten. Maar ik ben daar nog niet helemaal klaar mee. De LSN kan nog rijker.
    Anders ga ik inderdaad dat flush eens proberen!
    De savage schakelt wel gewoon mooi door. Vooral op asfalt zie je ineens zo’n kickdown.

    @mikeon wrote:

    Het is de bedoeling dat je spuig sist en verdampt, alleen geeft de snelheid waarmee dat gebeurt een indicatie van de temperatuur. Een motor kan opzich veel hebben hoor, zodra je pluggen gaan verbranden is er echt iets zorgwekkends aan de hand. Ik zou gewoon naar de meeting komen en dan kunnen we daar even met een temperatuursensor kijken hoe heet hij precies word. Maar als de motor te rijk loopt, kan de temperatuur niet echt zo verschikkelijk hoog zijn.

    Je kunt ook proberen hem onderin armer te zetten, daardoor gaat de motor rijker lopen en moet hij bovenop ook wat armer. Klinkt gek, maar is wel zo.

    Met welk percentage nitro rijd je? Lager dan 25% zou ik niet doen.

    Ik rijd momenteel met 20%. Heb pas net een nieuwe jerrycannetje gekocht. Heb het vermogen niet om even weer even nieuwe liters te halen:(. Ik zal het voorlopig met de 20% moeten doen. @Bram wrote:

    @mikeon wrote:

    Het is de bedoeling dat je spuig sist en verdampt, alleen geeft de snelheid waarmee dat gebeurt een indicatie van de temperatuur. Een motor kan opzich veel hebben hoor, zodra je pluggen gaan verbranden is er echt iets zorgwekkends aan de hand. Ik zou gewoon naar de meeting komen en dan kunnen we daar even met een temperatuursensor kijken hoe heet hij precies word. Maar als de motor te rijk loopt, kan de temperatuur niet echt zo verschikkelijk hoog zijn.

    Je kunt ook proberen hem onderin armer te zetten, daardoor gaat de motor rijker lopen en moet hij bovenop ook wat armer. Klinkt gek, maar is wel zo.

    Met welk percentage nitro rijd je? Lager dan 25% zou ik niet doen.

    Een Nitromotor en zeer zeker een SH vind hoge temperaturen (boven de 140-150 graden) niet lekker.
    SH motoren hebben namelijk een zachte cilinderbus waardoor de slijtage hoog word en de levensduur korter.
    Hij kan dan in notime zijn compressie verliezen waardoor het probleem alleen maar erger word.

    Is dat SH motortje nieuw of gebruikt?????????????

    Als ik het zo lees denk ik aan te weinig compressie………………………..

    Maar misschien valt het mee en is het alleen de afstelling en/of een verkeerde plug.

    Ik dacht dat alle motoren tegenwoordig uit waren gerust met een ABC cilinderwand?
    Het is een gebruikt motortje. Maar te weinig compressie kan het niet zijn. Dan zou hij moeten uitvallen. Maar hij blijft gewoon de hele tijd netjes lopen. Nog wel.

    Als laatste middel heb ik nog een nieuw .25 force motortje liggen. Ik probeer de SH nog flush af te stellen. Als dat niet lukt plaats ik de force motor. Want ik wil zondag ook gewoon leuk mee kunnen rijden!

    Groeten Aron

    #14815
    pintypinty
    Moderator

    Een motor hoeft niet uit te vallen. Kijk maar naar mijn lrp: Tijdens de laatste meeting in Utrecht was er totaal geen compressie meer, maar hij bleef wel lopen.

    Wel liep de temp enorm hoog op.

    #14817
    AvatarBram
    Lid

    Een ABC cilinderwand , dat klopt, maar de gebruikte metalen (hardheid) zit een aardig verschil in en SH heeft hele zachte cilinder bussen.

    #14819
    Avatarmikeon
    Bijdrager

    @Bram wrote:

    Een ABC cilinderwand , dat klopt, maar de gebruikte metalen (hardheid) zit een aardig verschil in en SH heeft hele zachte cilinder bussen.

    :geek: en zo leert men elke dag

    #14854

    Nou tot nu toe weinig kunnen testen. Want het heeft hier de afgelopen dagen echt behoorlijk geregend hier in Den Haag! Hopelijk kom ik morgen nog aan afstellen toe.
    En anders moet het afstellen maar op de meeting gebeuren!

    #14982

    Zo dan heb em flush afgesteld. En de temperatuur komt niet meer zo hoog! Heb de plug vervangen van een 5 naar een 3. En verder staat mijn LSN echt veel rijker dan voorheen. Opgelost!

    Groeten Aron

    #14983
    Mario KoolmeesMario Koolmees
    Moderator

    Die R3 plug gaat het denk ik niet lang overleven….misschien toch die R5 nog even proberen en kijken of je verschil merkt in temperatuur van je motor. Al met al lijkt het dus gewoon een afstellingsprobleem te zijn.

    #14986

    Nee klopt denk het ook niet. Mja was nog enige pluggie wat ik had liggen, en wilde hem nog wel goed afstellen. De R5 plug is namelijk al overleden. Had echt helemaal niks meer van gloeien. Morgen naar de shop gaat ook niet want dan ben ik naar 100% tuning. Dus ik rij donderdag hopelijk even door met deze plug.

    #15464
    AvatarAleq
    Lid

    Yo Mike, om misverstanden te voorkomen, de lsn heeft niet direct invloed op je HSN echter 90% van de foutlopende motoren heeft een te grote opening wanneer de motor stationair loopt. De stationairschroef is dus te ver ingedraaid, en om hem nog goed stationair te laten lopen staan de LSN veel te rijk, wanneer je wegrijd spoelt de motor niet leeg & lijkt het probleem in je HSN te zitten. Dit proberen ze te compenseren met een foute HSN afstelling

    Is wat lastig uit te leggen op een forum, zéker met 1 hand;)

14 berichten aan het bekijken - 1 tot 14 (van in totaal 14)
  • Het onderwerp ‘Temperatuur van motor loopt hoog op. *Solved!*’ is gesloten voor nieuwe reacties.